On July 19 the ethereum community was warned that the Parity client version and above contained a critical vulnerability in the multi-signature wallet feature. Further, a group of multi-signature “black…
Continue Reading